[mcstas-users] Installation on Windows 7 64-bit

Hussey, Daniel S. daniel.hussey at nist.gov
Wed Feb 13 22:11:40 CET 2013

Mystery solved ... sort of ... using the shortcut on the desktop, things run smoothly ... launching the perl mcgui.pl from the command window gave problems with the directories.  

Daniel S. Hussey, PhD

National Institute of Standards and Technology
100 Bureau Dr., Mail Stop 8461
Gaithersburg, MD 20899-8461

Ph:    301-975-6465
Fax:   301-926-1604

-----Original Message-----
From: Christopher James Taylor Ridley [mailto:C.Ridley at ed.ac.uk] 
Sent: Friday, February 08, 2013 9:27 AM
To: Johan Brinch
Cc: Hussey, Daniel S.; mcstas-users at mcstas.org
Subject: Re: [mcstas-users] Installation on Windows 7 64-bit

I have had this issue also. With the Perl mcrun, and through the gui.


Quoting Johan Brinch <brinchj at gmail.com> on Fri, 8 Feb 2013 14:59:27 +0100:

> On Fri, Feb 8, 2013 at 2:38 PM, Hussey, Daniel S.
> <daniel.hussey at nist.gov> wrote:
>> I copied the instrument file to the \bin directory, and the 
>> instrument compiled, but when I ran the simulation I got another path 
>> can't be found error.
> Did it say anything about the path it was looking for? Could sound 
> like a Windows-specific path-bug in mcrun or mcstas.
> Do you know if you were using the Perl mcrun or the Python mcrun? Or 
> did you run the compiled instrument directly or from the gui?
> --
> Johan Brinch

Centre for Science at Extreme Conditions The University of Edinburgh Erskine Williamson Building The King's Buildings Mayfield Road Edinburgh EH9 3JZ
tel: 0131 6517 238

The University of Edinburgh is a charitable body, registered in Scotland, with registration number SC005336.

More information about the mcstas-users mailing list